Mac Installation Notes

 

This download does not include the Java Runtime. You will be prompted on startup for the path for the JRE. The minimum is JRE 1.6.

To install and run:
   - Ensure you have a JRE installed, if not, download here *
        (For 64-bit Intel Macs, download Java for Mac OS X 10.5, Update 1. For the latest version of MacOs, use the Software Update feature)
   - Download the file above
   - Extract the archive into any folder
   - Double-click the OracleDataModeler.app file
 



Left Curve
Popular Downloads
Right Curve
Untitled Document