Oracle SQL Developer 1.5 (1.5.0.53.38)

[ Released 23 April 2008]



You must accept the OTN License Agreement for SQL Developer to download this software.
Accept License Agreement | Decline License Agreement
   
 

Use the links below to download Oracle SQL Developer 1.5.

To install Oracle SQL Developer 1.5 you need to do a full download and install. Check For Updates is available to install third-party drivers, if required.

You can migrate from Oracle SQL Developer 1.2.1. See the Release Notes 1.5 for more details.

* NOTE: Oracle SQL Developer 1.5 is shipped with JDK1.5.0_06. However, you can connect to and use any JDK 1.5.0_06 or above. Additionally you can use Oracle SQL Developer 1.5 with JDK 1.6 (JDK 6.0). In this case the minimum release is JDK 1.6 Update 3 and above. Oracle SQL Developer will not run with JDK 1.6 Update 1 or Update 2.To make use of an existing JDK, download the zip files listed below "with JDK already installed."

NOTE: Do not use the latest MySQL driver 5.1. Use the 5.0.4 drivers for MySQL.



Download Oracle SQL Developer for Windows. (This zip file includes the JDK1.5.0_06.)
(103 M)
To install and run:
   - Download the file above
   - Extract sqldeveloper.zip into any folder, using folder names
   - Within that folder, open the sqldeveloper folder
   - Double-click sqldeveloper.exe
   
Download Oracle SQL Developer for Windows , with JDK already installed.
(72 M)
For developers with a JDK already installed *
To install and run:
   - Download the file above
   - Extract sqldeveloper.zip into any folder, using folder names
   - Within that folder, open the sqldeveloper folder
   - Double-click sqldeveloper.exe
   
Download Oracle SQL Developer for Multiple Platforms , with JDK already installed.
  (72 M)
To install and run:
   - Ensure you have a JDK installed*
       (click 'Download JDK 5.0 Update <xx>') (where <xx> is the latest update)
   - Download the file above
   - Unzip sqldeveloper.zip
   - cd sqldeveloper
   - sh sqldeveloper
   
Download Oracle SQL Developer for Mac OS X platforms , with JDK already installed.
  (72 M)
To install and run:
   - Ensure you have a JDK installed, if not, download here *
       (click 'J2SE 5.0 Release <xx>') (where <xx> is the latest release)
   - Download the file above
   - Double-click the sqldeveloper icon
   
Download Oracle SQL Developer RPM for Linux , with JDK already installed.
 

(72 M)
To install and run:
- Ensure you have a JDK installed*
  (click 'Download JDK 5.0 Update <xx>') (where <xx> is the latest update)
- Download the file above
- rpm -Uhv sqldeveloper-1.5.53.38-1.noarch.rpm
- cd sqldeveloper
- sqldeveloper

   
 

* NOTE: Oracle SQL Developer 1.5 is shipped with JDK1.5.0_06.You can connect to and use any JDK 1.5.0_06 or above. Additionally you can use Oracle SQL Developer 1.5 with JDK 1.6 (JDK 6.0). In this case the minimum release is JDK 1.6 Update 3 and above. Oracle SQL Developer will not run with JDK 1.6 Update 1 or Update 2. To make use of an existing JDK, download the zip files listed below "with JDK already installed."

NOTE: Do not use the latest MySQL driver 5.1. Use the 5.0.4 drivers for MySQL.

  For full details, reference Oracle SQL Developer Installation Guide.

Left Curve
Popular Downloads
Right Curve
Untitled Document