What You See Is What You Get Element

Installation Notes


This download does not include the JDK. You can connect to and use any JDK 1.8 or above.

To install and run:
   - Ensure you have a JDK installed, if not, download here (or get details from your hardware vendor)
     (click 'Download JDK 8.0 Update <xx>', where <xx> is the latest update)
   - Download the file above
   - Unzip sqldeveloper.zip
   - cd sqldeveloper
   - sh sqldeveloper