Oracle TopLink 10g

   Oracle TopLink: IBM WebSphere Support

TopLink
Version
WebSphere
Version
Persistence Architecture
POJO

JPA
Application
Managed

JPA
Container
Integration
EJB 2.1
BMP
EJB 1.1
BMP
EJB 1.1
CMP

12.1.1.0.0
11.1.1.6.0

8.0 ND
8.0 AS
7.0.0.5

      


11.1.1.5.0
11.1.1.4.0
11.1.1.3.0

7.0.0.5

      

11.1.1.2.0
11.1.1.1.0

7.0
6.1

      

11.1.1.2.0
11.1.1.1.0

7.0
6.1

      

11.1.1.0.0
11.1.1.0.1

6.1       

11.1.1.0.0
11.1.1.0.1

6.0.1        
10.1.3.5

7.0
6.1
6.0.1
5.1
5.0.2

       
10.1.3.4

6.1
6.0.1
5.1
5.0.2

       
10.1.3.3 6.1
5.1
5.0.2
       
10.1.3.1 6.0
5.1
5.0.2
       
10.1.3.0

6.0
5.1
5.0.2

        
10.1.2.0.1
9.0.4.7
9.0.4.6
6.0
5.1
5.0.2
        
4.1/4.0.7*       
10.1.2.0.0
9.0.4.5
9.0.4.4
 
5.1
5.0.2
        
4.1/4.0.7*       
9.0.3.7 4.0.3*       
3.5**       

 = certified  = supported

Notes:

* IBM has withdrawn support for the 4.X release of WebSphere April 2005

** IBM has withdrawn support for the 3.5 release of WebSphere in 2003

  • The TopLink versions that are listed are the minimum required for the listed application server versions. Oracle recommends you always install the latest patch set. Patch sets are available from metalink.oracle.com.
  • If at any point a new patch is released by IBM and is not yet listed here please make a request through a support request or on the TopLink forum if you encounter any issues.
Left Curve
Popular Downloads
Right Curve
Untitled Document