Oracle Enterprise Manager Desktop Widgets: README

Version 1.1.0 December, 2009

Prerequisites

To run the Oracle Enterprise Manager Desktop Widgets you must download and install the Adobe Air Runtime. The Adobe AIR Runtime is available at http://get.adobe.com/air/

System Requirements

Windows

  • Intel® Pentium® III 1GHz or faster processor, 512MB of RAM

  • Recommended: Pentium 4 2GHZ or faster, 1GB RAM

  • Windows Vista® Home Premium, Business, Ultimate, or Enterprise including 64 bit editions, Windows Vista SP1, Windows XP Tablet PC Edition SP2 and SP3, Windows XP SP2 and SP3, Windows 2000 SP4, Windows 2003 Server

Installing Widgets

Click the 'Install Now' button to to start the installation process. When prompted to Open or Save the file, select Open for immediate install. The Adobe AIR Runtime will be installed automatically if needed before installing the widgets.

Uninstalling Widgets

To uninstall, go to your Windows Control Panel. Use Add or Remove Programs and select the required widget. You will also need to remove the respective widget folder manually from C:\documents and settings\<user>\Application Data\<widget name> to remove any stored widget preferences.

Release Notes

  • In order to correctly report target status, the Target Search and Monitoring Widget requires Oracle Enterprise Manager Patch ID 8968580 available from My Oracle Support.

  • If you have EMCLI installed, the Targets Search & Monitoring widget will work with EM Grid Control 10.2.X installs.

  • The High-Load Databases widget will work with EM Grid Control 10.2.0.5.

  • The Service Level & Monitoring widget will work with EM Grid Control 10.2.0.5, if patch # 8869802 is applied.

  • English only.

  • No accessibility support.

  • Microsoft Windows only.

  • Target search is case sensitive.

  • Data refresh rate is set to 5 minutes, you can customize this settings. Also the data can be refreshed manually at any time.

  • In order to connect to an SSL-enabled EM site, the server certificate must either be signed by a trusted certificate authority or you must install the server certificate in Internet Explorer.You can do the following in IE 7 to import the certificate
    - Visit the secure EM site using IE7
    - Go to "View Certificate" by either clicking on the lock icon or the certificate error icon
    - Go to the "Certification Path" tab, you will see two certificates, you need to import the root (top) certificate.
    - Select the top certificate
    - Click on "View Certificate", which will show another popup showing the details of the root certificate
    - Click "Import Certificate" , which launches the Certificate Import Wizard
    - Click Next
    - Select the "Automatically select the certificate store based on the type of certificate" option (this is the default selection)
    - Click "Next",
    - Click "Finish", which throws a "Security Warning" Popup confirming if the user wants to import the certificate or not.
    - Click "Yes" and the certificate will be imported into the "Trusted Root Certification Authorities".

    You can view the list of "Trusted Root Certification Authorities" by going to IE "Internet Options", "Content" tab, "Certificates" button, "Trusted Root Certification Authorities" tab.

Report An Issue or Give Us Your Feedback

Spotted something in the widget that needs our immediate attention? Let us know through the feedback form attached with each widget. It can be accessed from the top right side of the widget's title bar.

We absolutely need your feedback to determine what's good and what's not with the current widgets.


Left Curve
Popular Downloads
Right Curve
Untitled Document
Left Curve
Enterprise Manager Downloads
Right Curve