Critical Patch Update - October 2009

オラクル社では四半期ごとに提供する「Critical Patch Updates」を基盤にした新しいセキュリティ・パッチ を提供しています。
「Critical Patch Updates」に関する一般的なFAQ

詳細につきましては、「 説明とよくある質問・回答」をご参照ください。

影響を受けるサポート対象製品及びコンポーネント

本 Critical Patch Update で示されるセキュリティの脆弱性は、下記のカテゴリーに記載された製品へ影響を及ぼします。

■カテゴリー1:
ライフタイム・サポート・ポリシー(Oracle Lifetime Support policy)における Premier Support または Extended Support対象の製品とバージョン

  • Oracle Database 11g, version 11.1.0.7 [ Database ]
  • Oracle Database 10g Release 2, versions 10.2.0.3, 10.2.0.4 [ Database ]
  • Oracle Database 10g, version 10.1.0.5 [ Database ]
  • Oracle Database 9i Release 2, versions 9.2.0.8, 9.2.0.8DV [ Database ]
  • Oracle Application Server 10g Release 3 (10.1.3), versions 10.1.3.4.0, 10.1.3.5.0 [ Application Server ]
  • Oracle Application Server 10g Release 2 (10.1.2), version 10.1.2.3.0 [ Application Server ]
  • Oracle Business Intelligence Enterprise Edition, versions 10.1.3.4.0, 10.1.3.4.1 [ Application Server ]
  • Oracle E-Business Suite Release 12, versions 12.0.6, 12.1 [ E-Business Suite ]
  • Oracle E-Business Suite Release 11i, version 11.5.10.2 [ E-Business Suite ]
  • AutoVue, version 19.3 [ E-Business Suite ]
  • Agile Engineering Data Management (EDM), version 6.1 [ E-Business Suite ]
  • PeopleSoft PeopleTools & Enterprise Portal, version 8.49 [ PeopleSoft/JDE ]
  • PeopleSoft Enterprise HCM (TAM), versions 8.9 and 9.0 [ PeopleSoft/JDE ]
  • JDEdward Tools, version 8.98 [ PeopleSoft/JDE ]
  • Oracle WebLogic Server 10.0 through MP1 and 10.3 [ BEA ]
  • Oracle WebLogic Server 9.0 GA, 9.1 GA and 9.2 through 9.2 MP3 [ BEA ]
  • Oracle WebLogic Server 8.1 through 8.1 SP5 [ BEA ]
  • Oracle WebLogic Server 7.0 through 7.0 SP6 [ BEA ]
  • Oracle WebLogic Portal, versions 8.1 through 8.1 SP6, 9.2 through 9.2 MP3, 10.0 through 10.0MP1, 10.2 through 10.2MP1 and 10.3 through 10.3.1 [ BEA ]
  • Oracle JRockit R27.6.4 and earlier (JDK/JRE 6, 5, 1.4.2) [ BEA ]
  • Oracle Communications Order and Service Management, versions 2.8.0, 6.2.0, 6.3.0 and 6.3.1 [ Industry Suite ]

対象プラットフォーム
 全てのプラットフォーム

対応方法
 各製品の影響に関しては、「説明とよくある質問・回答」の「 Risk Matrix」をご参照下さい。

●対応パッチの適用
本件は、弊社カスタマーサポートセンターより提供されている対応パッチによる問題の解決が可能です。
詳細につきましては、以下の「対応パッチの入手方法」をご参照ください。

対応パッチの入手方法
 ●日本オラクルとメンテナンスサポート契約のあるお客様
Database, Fusion Middleware, E-Business Suite関連製品 : OiSC または My Oracle Support
PeopleSoft, JD Edwards関連製品 : Website for Oracle Customers または OracleMetaLink3
Siebel 関連製品 : OracleMetaLink3
Oracle BEA関連製品 : My Oracle Support
BEA製品のパッチについては、[ Note 881393.1]Critical Patch Update October 2009 Patch Availability Document for Oracle BEA Releasesをご確認ください。日本語翻訳版は[ Note 955736.1]にて提供しております。

●日本オラクルとメンテナンスサポート契約をお持ちでないお客様
パッチの提供はメンテナンスサポート契約のあるお客様に限らせていただいております。
メンテナンスサポート契約に関するお問い合わせは、ご購入先もしくは当社ディストリビューションセンターにお問い合わせいただきますようお願いいたします。

当社販売代理店
当社ディストリビューションセンタ


セキュリティ情報に戻る