We’re sorry. We could not find a match for your search.

We suggest you try the following to help find what you’re looking for:

  • Check the spelling of your keyword search.
  • Use synonyms for the keyword you typed, for example, try "application" instead of "software."
  • Start a new search.
Cloud Account Sign in to Cloud
Oracle Account

Install .NET Runtime on Linux

.NET Runtime 6.0 is recommended for Oracle Developer Tools for VS Code 21.5.0. Click the link below for instructions on how to install it.

(Note: .NET Runtime version 3.1 is also supported. Any other .NET Runtime version is not sufficient - however multiple .NET versions may be installed on your machine if necessary)

 

Install

Older Versions of this Extension

  • Older versions of Oracle Developer Tools for VS Code have different .NET Core Runtime requirements:
  • Version 21.4.0: .NET Core Runtime 6.0 is recommended. Versions 5.0 and 3.1 are also supported.
  • Version 21.3.0: .NET Core Runtime 3.1 is recommended. Versions 5.0 and 2.1 are also supported.
  • Version 19.3.4: .NET Core Runtime 3.1 is recommended. Versions 5.0 and 2.1 are also supported.
  • Version 19.3.3: requires .NET Core Runtime 2.1 or 3.1.
  • Version 19.3.2: requires .NET Core Runtime 2.1.
  • Any other .NET Runtime version is not sufficient.

Learn more