No results found

Your search did not match any results.

We suggest you try the following to help find what you’re looking for:

  • Check the spelling of your keyword search.
  • Use synonyms for the keyword you typed, for example, try “application” instead of “software.”
  • Try one of the popular searches shown below.
  • Start a new search.
Trending Questions

Oracle Java Mission Control 6.0 Certified System Configurations

Operating Systems for Java Mission Control

Windows

Platform CPU Architecture Version
Windows Server 2016 R2 x64 (64-bit)  
Windows Server 2016 x64 (64-bit)  
Windows Server 2012 R2 x64 (64-bit)  
Windows Server 2012 x64 (64-bit)  
Windows 10 x64 (64-bit)  
Windows 8.x x64  (64-bit)  
Windows 7 x64 (64-bit) SP1

Linux

Platform CPU Architecture Version Notes
Oracle Linux x64 (64-bit) 8.x Only 64 bit JVM is supported
GTK Libraries Required
Oracle Linux x64 (64-bit) 7.x Only 64 bit JVM is supported
GTK Libraries Required
Oracle Linux x64 (64-bit) 6.x Only 64 bit JVM is supported
GTK Libraries Required
Red Hat Enterprise Linux x64 (64-bit) 8.x Only 64 bit JVM is supported
GTK Libraries Required
Red Hat Enterprise Linux x64 (64-bit) 7.x Only 64 bit JVM is supported
GTK Libraries Required
Red Hat Enterprise Linux x64 (64-bit) 6.x Only 64 bit JVM is supported
GTK Libraries Required
Ubuntu Linux x64  (64-bit) 17.04 Not supported on OVM
GTK Libraries Required
Ubuntu Linux x64 (64-bit) 16.04 - LTS Not supported on OVM
GTK Libraries Required

macOS

Platform CPU Architecture Version Notes
macOS x64 - 64 bit 10.10 and above+ Only 64-bit JVM is certified
  • On 64-bit operating systems (OSs), both 32- and 64-bit Java virtual machines (JVMs) are certified, except where noted.
  • Solaris is not supported, but it is possible to install Java Mission Control as plug-ins in Eclipse. Use the Eclipse Update Site to download.

Monitored JVM Operating Systems

For the list of JVM platforms that can be monitored by Java Mission Control 6, please visit:

Please also note:

  • Java SE 7 Update 4 and above can be monitored by Java Mission Control 6.0.
  • Prior versions of Java SE, 1.4.2, 5.0 and 6, cannot be monitored by Java Mission Control 5.4